Задать вопрос
21 апреля, 13:03

Написать программу которая вычисляет значение выражения y = 1+1/2+1/3 ... + 1/n при заданом n

+2
Ответы (1)
  1. 21 апреля, 15:24
    0
    Program (любое название) ;

    Var y, n:integer;

    begin

    read (n) ;

    y:=n+1;

    write (y) ;

    end.

    Вроде так
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая вычисляет значение выражения y = 1+1/2+1/3 ... + 1/n при заданом n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы