Задать вопрос
9 июля, 23:53

Напишите программу которая вводит последовательность целых чисел заканчивающихся нулем и определяет является ли она возрастающей

+5
Ответы (1)
  1. 10 июля, 02:22
    0
    Var

    max:integer;

    new:integer;

    begin

    while true do

    begin

    max:=-1;

    readln (new) ;

    if new mod 10 = 0 thne

    begin

    if new>max then

    begin

    writeln ('Данное число больше предыдущего') ;

    end else

    begin

    writeln ('Число меньше или равно предыдущему') ;

    end;

    max:=new;

    end else writeln ('Число не заканчивается на 0') ;

    end;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая вводит последовательность целых чисел заканчивающихся нулем и определяет является ли она возрастающей ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу которая вводит последовательность целых чисел заканчивающихся нулём и определяет сколько из этих чисел удовлетворяет условию: сумма значений цифр десятичной записи числа равно 10
Ответы (1)
Помогите что ли ... Напишите на Паскале программу, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет, верно ли, что все знаки элементов этой последовательности чередуются
Ответы (1)
Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол-во четных положительных чисел в этой последовательности (паскаль, питон)
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел кратных 7 и заканчивающихся на 2. Программа получает на входе натуральные числа, количество неизвестно, последовательность заканчивается числом 0. Паскаль
Ответы (1)