Задать вопрос
29 октября, 09:47

Составить программу для нахождения периметра пятиугольника

+2
Ответы (1)
  1. 29 октября, 10:14
    0
    Var

    a, b, c, d, e, y:integer;

    begin

    write ('Введите длины всех сторон пятиугольника, см : ') ;

    readln (a, b, c, d, e) ;

    y:=a+b+c+d+e;

    writeln ('Периметр данного пятиугольника, см = ', y) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения периметра пятиугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1) Напишите программу нахождения наименьшего среди трех целых чисел. 2) Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.
Ответы (1)
1) Написать программу для нахождения периметра треугольника, если стороны вещественные числа. 2) Написать программу для вычисления суммы и произведения двух произвольных чисел.
Ответы (1)