Задать вопрос
3 мая, 14:46

Написать программу, которая определяет, имеете ли Вы право голосовать: если Вам 18 и более - да, если это не так - такого права у Вас нет.

+1
Ответы (1)
  1. 3 мая, 18:16
    0
    Program golosovanie;

    Uses crt;

    var a: integer;

    Begin clrscr;

    Write ('Введите Ваш возраст: ') ;

    readln (a) ;

    if a>=18 then writeln ('Вы имеете право голосовать') ;

    if (a0) then writeln ('У Вас нет права голосовать') ;

    if a<=0 then writeln ('Возраст некорректен') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая определяет, имеете ли Вы право голосовать: если Вам 18 и более - да, если это не так - такого права у Вас нет. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)