Задать вопрос
9 ноября, 03:13

Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. И выводит это число на экран заданное количество раз.

В Pascal

+5
Ответы (1)
  1. 9 ноября, 06:46
    0
    Var h, d, i: integer;

    begin

    write ('Введите число: ') ;

    readln (d) ;

    write ('Введите количество раз: ') ;

    readln (h) ;

    for i:=1 to h do

    write (d, ' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. И выводит это число на экран заданное количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". Программу составить при помощи Pascal ABC
Ответы (1)