Задать вопрос
29 ноября, 17:46

KA11.

Найти расстояние между двумя точками на плоскости

+5
Ответы (1)
  1. 29 ноября, 19:22
    0
    Var

    X1, Y1, X2, Y2:real;

    Begin

    Write ('X1 = ') ; Read (X1) ;

    Write ('Y1 = ') ; Read (Y1) ;

    Write ('X2 = ') ; Read (X2) ;

    Write ('Y2 = ') ; Read (Y2) ;

    Write ('Расстояние между точками (', X1,'; ', Y1,') и (', X2,'; ', Y2,') = ', sqrt (sqr (X2-X1) + sqr (Y2-Y1)))

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «KA11. Найти расстояние между двумя точками на плоскости ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задачу решить двумя способами: с использованием подпрограммы-функции и подпрограммы-процедуры. Обязательно построение блок-схем алгоритмов! 1. Треугольник задан координатами своих вершин.
Ответы (1)
Дано множество точек с координатами на плоскости. Написать программу, которая использует подпрограммы и выведит на экран наименьшее расстояние между двумя точками.
Ответы (1)
Правильно ли я решила? Задача: Определить расстояние на плоскости между двумя точками с заданными координатами M1 (x1, y1) и M2 (x2, y2).
Ответы (1)
Даны координаты трех вершин треугольника : (Х1, у1), (х2, у2), (х3, у3). найти его периметр и площадь, используя формулу для расстояния между двумя точками на плоскости.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)