Задать вопрос
3 августа, 20:31

Напишите программу поиска всех трехзначных чисел делящихся на 7 т, сумма котрых кратна 7

+5
Ответы (1)
  1. 3 августа, 22:36
    0
    Pascal ABC

    Var

    i:integer;

    Begin

    For i:=100 to 999 do

    if i mod 7 = 0 then Write (i,' ')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу поиска всех трехзначных чисел делящихся на 7 т, сумма котрых кратна 7 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике