Задать вопрос
19 июля, 10:20

Определить, является ли введенное число четным-нечетным

+1
Ответы (1)
  1. 19 июля, 13:04
    0
    Var chislo: integer;

    begin

    writeln ('Введите число:') ;

    readln (chislo) ;

    if chislo mod 2 = 0 then write ('Число четное')

    else write ('Число нечетное') ;

    end.

    А вообще в Паскале предусмотрена функция odd (), которая возвращает истину, если число нечетное
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, является ли введенное число четным-нечетным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Составьте программу, проверяющую, что введенное число является четным или нечетным. на VBA
Ответы (1)
Составьте программу, проверяющую, что введенное число является четным или нечетным На языке VBA
Ответы (1)
Информатика 8 класс 1) вывести трехзначные числа сумма цифр которых простое число 2) Определить сумму цифр трехзначного числа 3) определить являеться ли четным число введенное с клавиатуры 4) определить НОК (наименьшее обшее кратноечисло без
Ответы (1)
1) Определить, является ли введенное с клавиатуры число четным? 2) Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
Ответы (1)