Задать вопрос
8 июля, 14:01

Зная стоимость одного пирожка, посчитать стоимость 2,3, ... 6 пирожков.

+1
Ответы (1)
  1. 8 июля, 16:05
    0
    Var a:real;

    begin

    write ('Введите стоимость 1 пирожка: ') ;

    readln (a) ;

    writeln ('Стоимость 2 пирожков = ', a*2) ;

    writeln ('Стоимость 3 пирожков = ', a*3) ;

    writeln ('Стоимость 4 пирожков = ', a*4) ;

    writeln ('Стоимость 5 пирожков = ', a*5) ;

    writeln ('Стоимость 6 пирожков = ', a*6) ;

    end.

    Если нужна программа с n кол-во пирожков, где n вводится с клавиатуры, то вот:

    var a, n:real;

    begin

    write ('Введите стоимость 1 пирожка: ') ;

    readln (a) ;

    write ('Введите кол-во пирожков: ') ;

    readln (n) ;

    writeln ('Стоимость ', n,' пирожков = ', a*n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Зная стоимость одного пирожка, посчитать стоимость 2,3, ... 6 пирожков. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Буратино за обедом съедает А пирожков. Мальвина приготовила В пирожков В пирожков, но 5 пирожков съел Пьеро. Хватит ли пирожков на обед Буратино?
Ответы (1)
Помогите решите задачу! На языке pascal: пирожок стоит а гривен и б копеек. Определите сколько гривен и копеек надо заплатить за н пирожков Ты вводишь стоимость пирожка (гривны и копейки) и количество пирожков.
Ответы (1)
На конкурсе обжор Артем съел 20 пирожков за 12 минут, а Вова 26 пирожков за 16 минут. За сколько времени, вступая единой командой, они съедят 35 пирожков. Pascal ABC.
Ответы (1)
На диаграмме показано, сколько пирожков Робин Бобин Барабек съедал во все рабочие дни недели. Для наглядности среднее число съеденных пирожков отмечено горизонтальной линией. Но случилось так, что кусок диаграммы Робин тоже откусил и съел.
Ответы (1)
Шляпа волшебника позволяет увеличивать количество пирожков на 1, увеличивать их количество в 3 раза, либо съедать пирожок, если ей сказать "увеличь", "утрой" или "съешь".
Ответы (1)