Задать вопрос
8 декабря, 07:12

На конкурсе обжор Артем съел 20 пирожков за 12 минут, а Вова 26 пирожков за 16 минут. За сколько времени, вступая единой командой, они съедят 35 пирожков.

Pascal ABC.

+3
Ответы (1)
  1. 8 декабря, 07:41
    0
    Var

    v1, v2, q: real;

    begin

    v1 : = 20 / 12;

    v2 : = 26 / 16;

    writeln (35 / (v1 + v2), ' мин.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На конкурсе обжор Артем съел 20 пирожков за 12 минут, а Вова 26 пирожков за 16 минут. За сколько времени, вступая единой командой, они ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Однажды мама испекла торт, но, не дожидаясь вечернего ужина, кто-то из детей откусил от него. На вопрос, кто же это сделал, дети дали такие ответы: Света: Я не ела торт; Вова не ел. Вова: Это сделала не Света; торт откусил Кирилл.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Буратино за обедом съедает А пирожков. Мальвина приготовила В пирожков В пирожков, но 5 пирожков съел Пьеро. Хватит ли пирожков на обед Буратино?
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)