Задать вопрос
19 июня, 03:09

Составьте программу которая по трем введенным вами числам определить, могут ли эти числа быть длинами сторон треугольника

+4
Ответы (1)
  1. 19 июня, 06:59
    0
    Program treyg;

    uses crt;

    var a, b, c : integer;

    begin Write ('Введите три числа') ;

    Readln (a, b, c) ; if (a
    then Writeln ('Эти числа могут быть длинами сторон треугольника')

    else

    Writeln ('Треугольника с такими сторонами не существует') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая по трем введенным вами числам определить, могут ли эти числа быть длинами сторон треугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, определяющую по трем введенным вещественным числам a, b, c, какое из них минимальное, какое - максимальное. Результат вывести на экран Язык программирования C#.
Ответы (1)
Составить программу на языке кумир по трем введенным сторонам надо сказать возможно ли существование такого треугольника и если да, то какой он: разносторонний, равносторонний или равнобедренный
Ответы (1)
1. Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8. Напишите программу, которая по введенным координатам двух полей (k, l) и (m, n) определяет, являются ли эти поля полями одного цвета.
Ответы (1)
выяснить существует ли треугольник с длинами сторон x y z с длинами сторон x, y, z (в треуголнике большая сторона меньше суммы двух других сторон)
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)