Задать вопрос
3 декабря, 10:53

Составить программу вычисления суммы элементов, двумерного массива размерностью 9*9?

+1
Ответы (1)
  1. 3 декабря, 12:49
    0
    Var m:array[1 ... 9,1 ... 9] of integer;

    s, j, i:integer;

    begin

    randomize;

    s:=0;

    For i:=1 to 9 do

    For j:=1 to 9 do

    m[i, j]:=random (100) + 1;

    For i:=1 to 9 do

    For j:=1 to 9 do

    s:=s+m[i, j];

    writeln ('Сумма элементов двумерного массива размерностью 9*9 = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления суммы элементов, двумерного массива размерностью 9*9? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Паскаль! Дан массив А размерностью N. Записать в каждый элемент массива В следующие значения: 1 ый элемент - сумма всех нечетных элементов массива А; 2 ои элемент - сумма всех четных элементов массива А: Зий элемент - сумма всех элементов массива А
Ответы (1)