Задать вопрос
1 августа, 09:15

Как задать в Паскале, что переменная может быть любым числом

+5
Ответы (1)
  1. 1 августа, 10:11
    0
    Объявить переменную нужного типа данных.

    Любым целым числом? var a:integer;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как задать в Паскале, что переменная может быть любым числом ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какое значение будет иметь переменная G в выражении G: = 42/2 + 4? А. 1; Б. 7; В. 21; Г. 25. 5. Какое значение будет иметь переменная M в результате выполнения М: = 20/10 + 10• (2•4/2) ? А. 82; Б. 42; В. 80; Г. 40. 6.
Ответы (1)
Исправить ошибки в паскале program massiv2; type mas=array [1 ... 100] of integer; var a: = Max; i, n, min, max, b : integer; недопустимый символ: = (д/б просто :; неизвесмтное имя типа max) begin writeln ('n=') ; readln (n) ;
Ответы (2)
Составьте программу, которая по введенному вами K - числу грибов печатает фразу, причем согласовывает окончание слова с числом K. Количество грибов может быть любым целым числом: 1, 3, 34, 127 и т. д.
Ответы (1)
Что будет выведено на экран после выполнения команды? переменная имеет aимеет значение, равное 5 а переменная и-значение 2. Writeln (сумма a и b=', a и b) ;
Ответы (1)
Укажите название логической операции истинной, если сама переменная ложна, и наоборот, ложной, если переменная истинна.
Ответы (1)