Задать вопрос
1 июля, 15:50

Что будет выведено на экран после выполнения команды? переменная имеет aимеет значение, равное 5 а переменная и-значение 2.

Writeln (сумма a и b=', a и b) ;

+3
Ответы (1)
  1. 1 июля, 17:51
    0
    Ну тут вобщем вот так вот должно быть:

    Program (и название) ;

    Var a, b, c word;

    begin writeln (Введите a, b) ;

    readln (a, b) ;

    c:=a+b; writeln ('c='c) ;

    readln, end.

    Только не забывай точку с запятой всегда ставить, это очень важно! И потом когда вот это всё введёшь, надо нажать на зелёный треугольник и программа начнёт работать и вводишь сначала 5 нажимаешь ентер потом 2, нажимаешь ентер, и получается ответ!
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Что будет выведено на экран после выполнения команды? переменная имеет aимеет значение, равное 5 а переменная и-значение 2. Writeln (сумма ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...') ; Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Чио будет выведено на экран в результате выполнения нижеследующих фрагментов программ: 1. writeln (chr ('Г') - 1)) ; 2. s1:='Прилетела веселая ласточка'; s2:='веселая'; writeln (pos (s2, s1)) ; 3. s2:='веселая'; writeln (lenght (s2)) ;
Ответы (1)
Что я неправильно написал? var a, b, c, d: real; begin writeln (' введи число a') ; readln (a) ; writeln ('введи число b') ; readln (b) ; writeln ('введи число c') ; readln (c) ; d:=a; a:=c; writeln (a) ; c:=b; writeln (c) ; b:=d; writeln (b) ; end.
Ответы (1)