Задать вопрос
9 августа, 20:49

Напишите поограмму для подсчета круга S=пr^2 и длины окружности L=2 пr. радиус окружности вводится с клавиатуры

+5
Ответы (2)
  1. 9 августа, 21:50
    0
    Pascal

    var s, r, l:real;

    begin

    readln (r) ;

    s:=pi*sqr (r) ;

    l:=2*pi*r;

    write ('s=', s,'l=', l) ;

    readln

    end.
  2. 9 августа, 23:04
    0
    C++

    #include

    using namespace std;

    int main () {

    int r=0, l=0, res;

    cout<<"S=pr^2; / n p=3.14/n r = ";

    cin>>r;

    res = 3.14*r*r;

    cout<<"S=pr^2; S="<
    cout<<"L=2pr; ";

    res = 0;

    res = 2*3.14*r;

    cout<<"L=2pr; L="<
    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите поограмму для подсчета круга S=пr^2 и длины окружности L=2 пr. радиус окружности вводится с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
С клавиатуры вводится строка. С новой строки вводится буква. Составьте программу подсчета количества заданных букв в заданной строке. Определить, является ли длина введенного слова числом, кратным трем.
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)