Задать вопрос
30 октября, 05:55

2. Составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры.

+4
Ответы (1)
  1. 30 октября, 09:50
    0
    Var n, i: integer;

    begin

    write ('Введите n>> ') ;

    readln (n) ;

    for i:=1 to n do

    if n mod i = 0 then write (i, ' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «2. Составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике