Задать вопрос
9 февраля, 04:22

Помогите решить эту задачу в паскале!

Для двух треугольников с катетами а, b, с, d. Найти сумму площадей треугольников. (Вычисление площади оформить в виде под программы-функция или процедура).

+2
Ответы (1)
  1. 9 февраля, 08:02
    0
    Function S_tr (a, b:integer) : real;

    begin

    S_tr:=a*b/2

    end;

    var a, b, c, d:integer;

    s:real;

    begin

    s:=0;

    read (a, b, c, d) ;

    s+=S_tr (a, b) ;

    s+=S_tr (c, d) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить эту задачу в паскале! Для двух треугольников с катетами а, b, с, d. Найти сумму площадей треугольников. (Вычисление площади ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
В паскале подпорограмма является частья основной программы отметьте как называется программа имеющая произвольное количество входных и выходных а) массив б) функция в) процедура г) рекурсия
Ответы (1)
Составить программу на паскале. Даны стороны двух треугольников. Найти сумму их периметров и сумму площадей. Определить процедуру для расчета периметра и площади треугольника по его сторонам
Ответы (1)