Задать вопрос
19 января, 00:14

Составить программу на Turbo Pascal: вычислить выражение [ (2 а+4 Ь) + 1] / (а+2 Ь+4).

+4
Ответы (1)
  1. 19 января, 03:28
    0
    Uses Crt;

    var

    a, b:real;

    begin

    ClrScr;

    Write ('a, b=') ; Read (a, b) ;

    Writeln ((2*a+4*b+1) / (a+2*b+4)) ;

    ReadKey

    end.

    Тестовое решение:

    a, b=3.75 - 2.184

    -6.9781194561E-02
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на Turbo Pascal: вычислить выражение [ (2 а+4 Ь) + 1] / (а+2 Ь+4). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
Помогите написать программу в turbo Pascal. Напишите программу Генератором случайных чисел генерируется последовательность 50-ти случайных чисел из диапазона [-10; 20].
Ответы (1)