Задать вопрос
26 января, 01:58

Даны 3 числа a b c. определить какие из них кратны пяти

+4
Ответы (1)
  1. 26 января, 03:41
    0
    Программа может быть такой:

    uses Crt;

    var a, b, c: integer;

    begin

    ClrScr;

    Write ('a=') ; ReadLn (a) ;

    Write ('b=') ; ReadLn (b) ;

    Write ('c=') ; ReadLn (c) ;

    If (a mod 5) = 0 then WriteLn (a, ' - кратно 5') else Writeln (a, ' - не кратно 5') ;

    If (b mod 5) = 0 then WriteLn (b, ' - кратно 5') else Writeln (b, ' - не кратно 5') ;

    If (c mod 5) = 0 then WriteLn (c, ' - кратно 5') else Writeln (c, ' - не кратно 5') ;

    ReadLn;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 числа a b c. определить какие из них кратны пяти ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Язык - Pascal. даны натуральное число n и последовательностьa1, ..., an. Составьте программу, которая находит среднее арифметическое тех элементов последовательности, которые кратны 3 и не кратны 9
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
Даны два целых числа A и B (A
Ответы (1)
1 задача. Даны 3 числа (a, b, c). Возвести в квадрат те, которые меньше 5 и в куб меньше 5 2 задача. Даны 4 числа определить колличество отрицательных 3 задача. Дано двухдверное число Определить одинаковы ли его цифры.
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)