Задать вопрос
17 ноября, 09:36

Идёт k-я секунда суток. Разработайте программу, которая по введённой k-й секунде суток определяет, сколько целых часов h и целых минут m прошло с начала суток

+2
Ответы (1)
  1. 17 ноября, 13:15
    0
    Var

    k, m, h:integer;

    begin

    readln (k) ;

    writeln (k div 60, ' минут') ;

    writeln (k div 3600, ' часов') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Идёт k-я секунда суток. Разработайте программу, которая по введённой k-й секунде суток определяет, сколько целых часов h и целых минут m ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
Идет k-я секунда суток. Определить, сколько целых часов (H) и целых минут (M) прошло с начала суток. Вывести на экран фразу: "Это ... часов ... минут". Вместо многоточий поставить вычисленные значения Н и М. (! На Питоне!)
Ответы (1)
1. Написать программу, решающую уравнение ax=b. Предусмотреть все варианты для значений a и b. 2. Идет к-ая секунда суток. Определить, сколько целых часов и целых минут прошло с начала суток. На экран вывести фразу: "It is ... hours ... minutes". 3.
Ответы (1)