Задать вопрос
27 ноября, 06:36

Составить программу, которая будет вводить десять чисел и подсчитывать количество пятерок среди этих чисел.

Пример ввода:

1

6

10

5

7

42

5

9

5

11

Пример вывода:

3

(Паскаль)

+3
Ответы (1)
  1. 27 ноября, 09:29
    0
    Program zadacha;

    var a, i, k: integer;

    begin

    k:=0;

    writeln ('Введите 10 чисел ') ;

    for i:=1 to 10 do

    begin

    readln (a) ;

    if a=5 then k:=k+1;

    end;

    writeln ('Количество пятерок равно ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая будет вводить десять чисел и подсчитывать количество пятерок среди этих чисел. Пример ввода: 1 6 10 5 7 42 5 9 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
Напишите программу, которая будет читать любую строку, а затем выводить ее на экран. Формат ввода: s - строка Формат вывода: s - строка Пример ввода: I am a string. Пример вывода: I am a string.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)