Задать вопрос
22 сентября, 19:17

Программа для вычисления среднего арифметического из двух чисел в паскале

+2
Ответы (2)
  1. 22 сентября, 19:32
    0
    Var a, b:integer;

    begin

    readln (a) ;

    readln (b) ;

    writeln ((a+b) / 2:4:2) ;

    end.
  2. 22 сентября, 20:18
    0
    Readln (a) ; readln (b) ;

    c: = (a+b) / 2;

    write ('Среднее арифметическое - ', c) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа для вычисления среднего арифметического из двух чисел в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров , в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
Задан одномерный массив Z (N) (N
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Запишите оператор для: а) вычисления среднего арифметического переменных x1 и x2, б) уменьшения на единицу значения переменной k в) увеличение на еденицу значения переменной i г) вычисления стоимости покупки, состоящей из нескольких тетрадей,
Ответы (1)
Дана последовательность чисел, вводимых с клавиатуры и оканчивающаяся нулем. Составьте программу вычисления: a. суммы всех чисел последовательности; b. среднего арифметического всех чисел последовательности: c.
Ответы (1)