Задать вопрос
24 февраля, 01:43

Написать программу нахождения среднего арифметического элементов в массиве [5 х5]

+5
Ответы (1)
  1. 24 февраля, 04:20
    0
    Var a: array[1 ... 5,1 ... 5] of integer;

    s, i, j:integer;

    begin

    s:=0;

    for i:=1 to 5 do begin

    for j:=1 to 5 do begin

    a[i][j]:=random (-10,10) ;

    s+=a[i][j];

    write (a[i][j]:3) ;

    end;

    writeln () ;

    end;

    writeln (s/25) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу нахождения среднего арифметического элементов в массиве [5 х5] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике