Задать вопрос
28 августа, 01:17

В программе pascal найти сумму ряда 1 - 1 / 2 + 1/3 - 1/4 + 1/5 - ...

+3
Ответы (1)
  1. 28 августа, 01:28
    0
    Var

    i, s, p, t:double;

    begin

    i:=1; p:=1;

    repeat

    t:=1/i; s:=s+p*t/i; i:=i+1

    until t<=1e-5;

    Writeln ('Сумма ряда с точностью 0.00001 равна ', s:7:5)

    end.

    Тестовое решение:

    Сумма ряда с точностью 0.00001 равна 1.64492
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В программе pascal найти сумму ряда 1 - 1 / 2 + 1/3 - 1/4 + 1/5 - ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Написать програму в Pascal : Проверить, является ли заданное слово названием времени года (по программе Pascal)
Ответы (2)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)