Задать вопрос
16 декабря, 14:29

По заданным формулам составьте алгоритм для вычисления значений у: а) у = (5 х^2-4) (х^2+7) ; б) у=[3 - (х-5) ^2]/[ (х-5) ^2+8]

+1
Ответы (1)
  1. 16 декабря, 15:36
    0
    Var y1, y2:real;

    x:integer;

    begin

    writeln ('x=') ;

    readln (x) ;

    y1: = (5*sqr (x) - 4) * (sqr (x) + 7) ;

    y2: = (3-sqr (x-5)) / (sqr (x-5) + 8) ;

    writeln ('y1=', y1,' y2=', y2) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По заданным формулам составьте алгоритм для вычисления значений у: а) у = (5 х^2-4) (х^2+7) ; б) у=[3 - (х-5) ^2]/[ (х-5) ^2+8] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Укажите виды циклов А) с заданным условием продолжения работы Б) с полным ветвлением В) с заданным числом повторений Г) с заданным условием окончания работы Д) разветвляющийся
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1) составить блок схему и программу для вычисления y и z по заданным формулам Y=2e^4x+arctg (x/a), при a=5.1 Z=cosx^3+sin^2x, при x=3,29 2) Создать новый одномерный массив B из элементов исходной матрицы А (6,8), удовлетворяющие условию 0≤cosa
Ответы (1)
Разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2 (x+g) + cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|
Ответы (1)
Разработать алгоритм и составить программу вычисления значений по формулам: p = (a+) ^2+a cos (a+b) + акореньb/a+b, где a=x+y, b=x^2+y^2
Ответы (1)