Задать вопрос
22 июля, 01:45

Разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2 (x+g) + cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|

+4
Ответы (1)
  1. 22 июля, 05:45
    0
    Var

    z, x, g, y: real;

    begin

    readln (x, g) ;

    y : = x + sqrt (abs (1 - x * x)) ;

    z : = sqr (sin (x + g)) + cos (x) / x + sqr (y) * ln (abs (x - y)) ;

    writeln (z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2 (x+g) + cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2| ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Разработать алгоритм и составить программу вычисления значений по формулам: p = (a+) ^2+a cos (a+b) + акореньb/a+b, где a=x+y, b=x^2+y^2
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)