Задать вопрос
6 марта, 23:43

Найти среднее арифметическое трех чисел a, d, c. На языке паскаля

+3
Ответы (1)
  1. 7 марта, 00:48
    0
    Program zadanie;

    Var a, b, c:real;

    Begin

    Writeln ('Введите значения a, b, c') ;

    Readln (a, b, c) ;

    a: = (a+b+c) / 3;

    Writeln ('Среднее арифметическое чисел a, b, c=', a) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти среднее арифметическое трех чисел a, d, c. На языке паскаля ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
1. Найти среднее арифметическое двузначных чисел кратных 7 2. Найти среднее арифметическое первых 10 чисел делящихся на 5 (в паскале)
Ответы (1)
Помогите подалуйста! нужно написать алгоритм следующих 2 заданий на языке Паскаля 1. Даны два действительных положительных числа. Найдите среднее арифметическое, суму, разность и произведение этих чисел. 2 Даны катеты прямоугольного треугольника.
Ответы (2)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Составить две программы на языке Паскаля с помощью операторов цикла До и Пока, которые будут вводить целые числа (до тех пор, пока не будет введен ноль), подсчитывать сумму и среднее арифметическое введеных положительных чисел.
Ответы (1)