Задать вопрос
27 января, 17:58

Определить значение выражения n^m+m^n / (n+m) ^n+m, используя подпрограмму для вычисления степени числа

+2
Ответы (1)
  1. 27 января, 20:28
    0
    Pascal

    Как то так:

    function P (a, b : integer) : integer; / / a^b

    var

    i, r : integer;

    begin r : = 1;

    for i : = 1 to b do

    r : = r * a;

    Result : = r;

    end;

    var

    n, m : integer;

    r : real;

    begin

    n : = 2;

    m : = 3;

    r : = P (n, m) + P (m, n) / P (n+m, n) + m;

    writeln (r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить значение выражения n^m+m^n / (n+m) ^n+m, используя подпрограмму для вычисления степени числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Разработать подпрограмму, которая в качестве аргумента получает целое число и проверяет, является ли оно простым. Используя подпрограмму вывести на экран все простые числа из промежутка целых чисел, определенного пользователем. Pascal ABC
Ответы (1)
Нужно сделать подпрограмму. Помогите не умею я подпрограммы писать! 9 класс, Делфи Сделать подпрограмму, которая вводит с клавиатуры 3 числа, находит найбольшее и выводит на экран.
Ответы (1)
Составьте программу вычисления площади кольца по значениям внутреннего и внешнего радиусов, используя подпрограмму вычисления площади круга (два варианта: с процедурой и с функцией)
Ответы (1)
Даны основания и высоты двух трапеций. Составьте программу для вычисления суммы их площадей. Используйте подпрограмму вычисления площади одной трапеции. а=2, в=3, h=2.5 а=4.1, в=5, h=3.3
Ответы (1)
Составьте программу вычисления функции y=sinx2^n используйте подпрограмму, функцию для ее вычисления
Ответы (2)