Задать вопрос
18 августа, 16:21

Решить в паскале. Даны уравнения ax+b=0 и cx^2+dx+f=0 проверить является s решением двух этих уравнений.

+4
Ответы (1)
  1. 18 августа, 16:55
    0
    Var

    S, a, b, c, d, f:real;

    Begin

    Write ('S = ') ; ReadLn (S) ;

    Write ('a = ') ; ReadLn (a) ;

    Write ('b = ') ; ReadLn (b) ;

    Write ('c = ') ; ReadLn (c) ;

    Write ('d = ') ; ReadLn (d) ;

    Write ('f = ') ; ReadLn (f) ;

    if (A*S=-B) and (C*S*S+D*S=-F) then Write (S,' - решение системы уравнений')

    else Write (S,' НЕ является решением системы уравнений')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решить в паскале. Даны уравнения ax+b=0 и cx^2+dx+f=0 проверить является s решением двух этих уравнений. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы что-нибудь! Помогите решить задачи в паскале! Составить программу для: 1) Решения линейного уравнения ах + в = 0 (а, в ≠ 0).
Ответы (1)
Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то вычислить площадь этого треугольника. Даны два действительных положительных числа х и у.
Ответы (1)
Помогите надо написать программу в паскале. 1) координаты двух различных полей шахматной доски x1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить истинность высказывания: "Ладья за один ход может перейти с одного поля на другое".
Ответы (1)
в паскале Запросить с клавиатуры 3 стороны треугольника и по ним определить, является ли он прямоугольным, сообщение вывести на экран. Подсказка. Для каждой стороны применить теорему Пифагора и проверить, выполняется ли она.
Ответы (1)
Создать программы в Паскале: 1. Даны два числа. Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел. 2. Вычислить расстояние между двумя точками с заданными координатами (х1, у2) и (х2, у2)
Ответы (1)