Задать вопрос
18 августа, 14:59

Найти наименьший элемент двумерного массива заполненного случайными числами в диапазоне от 0 до 20

+2
Ответы (1)
  1. 18 августа, 17:35
    0
    Var

    a: array [1 ... 10,1 ... 10] of Integer;

    i, j, min:Integer;

    begin

    for i:=1 to 10 do

    begin

    for j:=1 to 10 do

    begin

    a[i, j]:=Random (20) ;

    Write (a[i, j]:3) ;

    end;

    WriteLn () ;

    end;

    min: = a[1,1];

    for i:=1 to 10 do

    for j:=1 to 10 do

    if a[i, j] < min then min:=a[i, j];

    WriteLn ('Минимальный элемент равен ', min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти наименьший элемент двумерного массива заполненного случайными числами в диапазоне от 0 до 20 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Заменить значение каждого элемента каждой строки массива А на значение соответствующего элемента соответствующего столбца массива В (1-й элемент 1-й строки массива А на 1-й элемент 1-го столбца массива В, 2-й элемент 1-й строки массива А на 2-й
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1. Заполните массив случайными числами в диапазоне 20 ... 100 и подсчитайте отдельно число чётных и нечётных элементов (Программа Питон) 2. Заполните массив случайными числами в диапазоне 1000 ...
Ответы (1)