Задать вопрос
5 октября, 00:03

Написать на паскале Дана матрица 3 на 3. Найти количество элементов матрицы кратных 5

+1
Ответы (1)
  1. 5 октября, 01:04
    0
    Program al;

    const n=3;

    var a:array [1 ... n, 1 ... n] of integer;

    k, i, j:integer;

    begin

    Writeln ('vvedite massiv:') ;

    For i:=1 to n do

    begin

    For j:=1 to n do

    begin

    read (a[i, j]) ;

    end;

    Writeln;

    end;

    k:=0;

    for i: = 1 to n do

    for j: = 1 to n do

    if a[i, j] mod 5=0 then inc (k) ;

    writeln ('kolicestvo cisel kratnih 5=', k) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать на паскале Дана матрица 3 на 3. Найти количество элементов матрицы кратных 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана матрица размерностью nxn найти Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы.
Ответы (1)
1) Дана матрица размером M * N. В каждой строке матрицы найти минимальный элемент и максимальный из найденного. 2) дана матрица размерами N * N. Поменять местами столбец с максимальным и столбец содержащий минимальное количество нулевых элементов.
Ответы (1)
Дана матрица А (3,3), найти количество положительных элементов матрицы, сформировать новую матрицу Х (3,4), элементы которой получены из элемнтов А путём деления их на найденное количество. Матрицы А и Х вывести по строкам
Ответы (1)
Для матрицы размером в n строк и m столбцов составить алгоритм и программу вычисления: 1) Сумм элементов каждой нечетной строки матрицы 2) Суммы произведений тангенсов элементов четных строк матрицы.
Ответы (1)
Помогите написать программу на VisualBasic! Дана матрица Y (5,5) (элементы матрицы выбрать самостоятельно). Вы- числить элементы новой матрицы Z (5,5) по правилу: zij = yij / ki, где ki - количе- ство положительных элементов i-той строки.
Ответы (1)