Задать вопрос
16 марта, 21:26

Дано 2 целых числа. Проверить истинность высказывания "первое число кратно 3, а второе кратно 5"

+5
Ответы (1)
  1. 16 марта, 22:13
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    if ((a mod 3=0) and (b mod 5=0)) then writeln ('True')

    else writeln ('Fasle') ;

    end.

    Вводим 12 и 15 - > true

    Вводим 12 и 9 - > false
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 2 целых числа. Проверить истинность высказывания "первое число кратно 3, а второе кратно 5" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на Pacal задачи: 1. Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. Дано два целых числа проверить истинность высказывания " оба числа четные".
Ответы (1)
Помогите надо написать программу в паскале. 1) координаты двух различных полей шахматной доски x1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить истинность высказывания: "Ладья за один ход может перейти с одного поля на другое".
Ответы (1)
Дано трехзначное число. Проверить истинность высказывания "Цифра, расположенная в середине числа, равна произведению двух крайних цифр" Очень нужна программа!
Ответы (1)
Boolean3. Дано целое число A. Проверить истинность высказывания: "Чис - ло A является четным".
Ответы (1)
Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным". Входные данные: ввести одно целое положительное число a ((1
Ответы (1)