Задать вопрос
18 июня, 10:47

Задача.

Зная возраст ребёнка определить в каком звене школы он обучается

6-11 лет младшая школа

12-16 лет средняя школа

17-18 лет старшая школа

+4
Ответы (1)
  1. 18 июня, 13:44
    0
    Var a:integer;

    begin

    write ('Возраст ребенка равен ') ;

    read (a) ;

    if (a5) then writeln ('Ребенок учится в младшей школе ')

    elseif (a>11) and (a<17) then writeln ('Ребенок учится в средней школе ') else

    if (a5) then writeln ('Ребенок учится в старшей школе ')

    else if (a>18) then writeln ('Ребенок уже не учится') ;

    if (a<6) then writeln ('Ребенок еще мал') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача. Зная возраст ребёнка определить в каком звене школы он обучается 6-11 лет младшая школа 12-16 лет средняя школа 17-18 лет старшая ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести последовательно возраст Антона, Бориса и Виктора. Определить, кто из них старше. Пример: Возраст Антона: 15 Возраст Бориса: 17 Возраст Виктора: 16 Ответ: Борис старше всех. На C + + или Паскаль.
Ответы (1)
Возраст Тани - X лет, а возраст Мити - Y лет. Найти их средний возраст, а также определить, насколько отличается возраст каждого ребенка от среднего значения.
Ответы (2)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Вводится число - номер класса от 1 до 11. определить, к какой категории он относится: начальная школа, основная школа, старшая школа. Задача на pascal
Ответы (1)