Задать вопрос
21 июня, 16:16

1) написать программу На столе стоит 10 кастрюль, которые необходимо заполнить водой. В первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. Сколько воды потребуется для заполнения всех кастрюль?

+1
Ответы (1)
  1. 21 июня, 17:53
    0
    Program prog;

    uses crt;

    var i:integer;

    s:real;

    begin

    clrscr;

    For i:=1 to 10 do s:=s+0.5*i;

    write ('Потребуется ', s, ' л воды') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) написать программу На столе стоит 10 кастрюль, которые необходимо заполнить водой. В первую кастрюлю помещается 0,5 литра воды, а в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Легенда о происхождении шахмат: мудрец попросил у раджи плату: за первую клетку доски - 1 рисовое зерно, за каждую следующую - вдвое больше, чем за предыдущую.
Ответы (1)
На шахматной доске 64 клетки. На первую клетку кладут 1 зерно, на вторую-2 зерна, на третью - 3 зерна и т. д.: на каждую следующую клетку кладут на одно зерно больше, чем на предыдущую.
Ответы (1)
Программа на языке Pascal. Компьютер в первую секунду печатает на экране число 1, во вторую - число 12, в третью - число 23. То есть, в каждую следующую секунду - на 11 больше, чем в предыдущую.
Ответы (1)
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)
Заполни пропуски в записи алгоритма Картофель: Начало 1. 2. Положить картофель в кастрюлю. 3. 4. Поставь кастрюлю на включённую плиту. 5. Ждать 40 мин. 6. Выключить плиту. 7. 8. Поставь кастрюлю на стол на подставку. Конец
Ответы (1)