Задать вопрос
13 июля, 21:35

Найти все делители числа N, кратные 5

+2
Ответы (1)
  1. 14 июля, 00:07
    0
    Var i, n: integer;

    begin

    write ('N = ') ;

    readln (n) ;

    for i:=1 to n do

    if (n mod i = 0) and (i mod 5 = 0) then write (i, ' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти все делители числа N, кратные 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Два множества: первое все простые делители некоторого целого числа N и второе все простые делители того же числа. Вывести на экран делители которые не являются простыми. (Паскаль)
Ответы (1)
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
Найти все простые делители натурального числа N. Входные данные: Ввести одно число N (1
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Программа на Pascal. вывести на экран все числа кратные заданному А, из интервала указанного пользователем ... или так наверно понятнее: пользователь ввел число А и интервал чисел, из этих чисел вывести на экран кратные числу А.
Ответы (1)