Задать вопрос
28 января, 07:35

M-восраст человека, k - (от 1 до 99) - любой число, ввелся число m и k " мой восраст надо быть болшим (меньшим) "

надо сделать программу

+2
Ответы (1)
  1. 28 января, 07:51
    0
    Var m, k: integer;

    begin

    write ('Введите m: ') ;

    read (m) ;

    k: = random (99) + 1;

    if m>k then

    writeln ('Ваш возраст больше.')

    else

    writeln ('Ваш возраст меньше.')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «M-восраст человека, k - (от 1 до 99) - любой число, ввелся число m и k " мой восраст надо быть болшим (меньшим) " надо сделать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)