Задать вопрос
12 ноября, 10:26

Составить программу нахождения дня недели по известной цифре.

+1
Ответы (1)
  1. 12 ноября, 12:15
    0
    Program den_nedeli;

    var a: integer;

    begin

    writeln ('Введите цифру дня недели') ;

    readln (a) ;

    case a of

    1: writeln ('Понедельник') ;

    2: writeln ('Вторник') ;

    3: writeln ('Среда') ;

    4: writeln ('Четверг') ;

    5: writeln ('Пятница') ;

    6: writeln ('Суббота') ;

    7: writeln ('Воскресенье') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения дня недели по известной цифре. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы