Задать вопрос
9 сентября, 08:17

Паскаль

Даны четыре целых числа. Найти сумму четных и нечетных чисел.

+1
Ответы (1)
  1. 9 сентября, 09:59
    0
    Var

    a: array [1 ... 4] of integer;

    i, sf, ss : integer;

    begin

    for i:=1 to 4 do

    begin

    a[i]: = random (50) + 1;

    writeln (a[i]) ;

    if a[i] mod 2 = 0 then sf:=sf+a[i] else

    ss: = ss+a[i];

    end;

    writeln ('Сумма четных: ', sf, '; сумма нечетных: ', ss) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль Даны четыре целых числа. Найти сумму четных и нечетных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов 2) Дан массив целых чисел.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Составить программы на языке Турбо Паскаль. 1. Даны N чисел. Найти произведение четных и сумму нечетных. 2. Даны N чисел. Найти количество положительных и количество отричательных. Сравнить результаты.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)