Задать вопрос
21 апреля, 06:21

Составить программу "Калькулятор" на языке Pascal

+4
Ответы (1)
  1. 21 апреля, 09:41
    0
    Uses crt;

    var x, z integer;

    begin

    readln (x, y) ;

    writeln (x+y) ;

    writeln (x/y) ;

    writeln (x*y) ;

    writeln (x-y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу "Калькулятор" на языке Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Вы поделили 16 на 9 на калькуляторе и получили 2.71 С71 С5 ЕВ. Почему? 1) Калькулятор неисправен 2) Калькулятор использует шестнадцатеричную систему счисления 3) Число в памяти компьютера отлично от нуля 4) Калькулятор использует обратную польскую
Ответы (2)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)