Задать вопрос
3 марта, 19:36

Напишите программу на паскаль

Заполните массив случайными числами в интервале [0,5]. Введите число X и найдите все значения равные x

+5
Ответы (1)
  1. 3 марта, 20:27
    0
    Var a: array[1 ... 5] of integer;

    x, i: integer;

    begin

    for i : = 1 to 5 do

    begin

    a[i] : = random (5) ;

    write (a[i],' ') ;

    end;

    writeln ('Введите x') ;

    readln (x) ;

    for i : = 1 to 5 do

    if a[i] = x then writeln ('Иксу равен ', i, '-ый элемент массива') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на паскаль Заполните массив случайными числами в интервале [0,5]. Введите число X и найдите все значения равные x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С помощью Паскаля: 1. Заполните массив случайными числами в интервале [0; 100] и подсчитайте отдельно среднее значение всех элементов, которые меньше 50, и среднее значение всех элементов, которые больше или равны 50. 2.
Ответы (1)
Решить задачи с помощью Паскаля: 1. Заполнить массив из 10 элементов случайными числами в интервале [0 ... 100] и отсортировать его по последней цифре. 2. Заполнить массив из 10 элементов случайными числами в интервале [0 ...
Ответы (2)
Помогите решить задачи по икт. 1 заполнителя массив из 10 элементов случайными числами в интервале [-10 ... 10] и выполнить циклический сдвиг вправо. 2 заполнить массив из 10 элементов случайными числами в интервале [0 ...
Ответы (1)
Паскаль! Заполните массив из N элементов случайными числами в интервале [1, N] так, чтобы в массив обязательно вошли все числа от 1 до N. Пример: Массив: 3 2 1 4 5
Ответы (1)
1. Заполните массив случайными числами в диапазоне 20 ... 100 и подсчитайте отдельно число чётных и нечётных элементов (Программа Питон) 2. Заполните массив случайными числами в диапазоне 1000 ...
Ответы (1)