Задать вопрос
11 июня, 15:44

Написать программу в паскале.

Определить количество дней в году, который вводит пользователь.

+2
Ответы (2)
  1. 11 июня, 16:48
    0
    Var y: integer;

    begin

    write ('vvedite god: ') ;

    readln (y) ;

    if y mod 4 = 0 then

    y : = 366

    else

    y : = 365;

    writeln ('dnei v godu: ', y) ;

    end.
  2. 11 июня, 19:12
    0
    Var

    A:integer;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    if A mod 4 = 0 then Write (366)

    else Write (365)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале. Определить количество дней в году, который вводит пользователь. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Пользователь клавиатуры вводит в минуту 60 знаков. Какое количество текстовой информации вводит этот пользователь за 5 минут в кодировке Unicode?
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Напишите программу для Pascal 1) Пользователь вводит число, количество цифр в нем неизвестно, но последняя цифра = 0. Посчитать количество четных положительных цифр в этом числе.
Ответы (1)