Задать вопрос
8 ноября, 18:35

Треугольник авс написать программу для вычесления Р и S

+2
Ответы (1)
  1. 8 ноября, 20:51
    0
    Var a, b, c, p:integer;

    s, p1:real;

    begin

    writeln ('a=') ;

    readln (a) ;

    writeln ('b=') ;

    readln (b) ;

    writeln (c) ;

    readln (c) ;

    p:=a+b+c;

    p1: = (a+b+c) / 2;

    s:=sqrt (p1 * (p1-a) * (p1-b) * (p1-c)) ;

    writeln ('perimetr=', p,' plosciadi=', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Треугольник авс написать программу для вычесления Р и S ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени
Ответы (2)
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1) Требовалось написать программу, 1) Требовалось написать программу, которая определяет, можно ли построить треугольник из отрезков с длинами х, у, z. Программа должна выводить соответствующее текстовое сообщение.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)