Задать вопрос
14 марта, 23:14

Составьте пограмму вычисления суммы 100 первых членов арифметической прогрессии, если а1=5; d=4

+2
Ответы (1)
  1. 15 марта, 02:33
    0
    Program a_1;

    var a1, d, n, S, m:real;

    begin

    a1:=5;

    d:=4;

    n:=100;

    m: = (2*a1 + (n-1) * d) / 2;

    S:=m*n;

    writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте пограмму вычисления суммы 100 первых членов арифметической прогрессии, если а1=5; d=4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической прогрессии и сумму первых n членов Sn.
Ответы (1)
Даны первый член и разность арифметической прогрессии. Написать рекурсивную процедуру для нахождения $n$-го члена прогрессии и суммы первых $n$ членов.
Ответы (1)
Вычислите первые тринадцать членов арифметической прогрессии, используя абсолютную ссылку. где a1 - первый член арифметической прогрессии d - разность арифметической прогрессии
Ответы (1)
Задача в паскале абс {ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм. прогрессии и n - число членов прогрессии вывести на экран n первых членов прогрессии например a=4 d=2 n=5 4 6 8 10 12 14}
Ответы (1)
Составьте программу вычисления суммы 180 первых членов арифметической прогрессии, если a1 = - 100, d = 0.4
Ответы (1)