Задать вопрос
16 ноября, 13:08

Составьте программу вычисления суммы 180 первых членов арифметической прогрессии, если a1 = - 100, d = 0.4

+4
Ответы (1)
  1. 16 ноября, 16:36
    0
    Var

    a, s, d: real;

    i: integer;

    begin

    a : = - 100;

    d : = 0.4;

    s : = a;

    for i : = 2 to 180 do

    begin

    a : = a + d;

    s : = s + a;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы 180 первых членов арифметической прогрессии, если a1 = - 100, d = 0.4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической прогрессии и сумму первых n членов Sn.
Ответы (1)
Даны первый член и разность арифметической прогрессии. Написать рекурсивную процедуру для нахождения $n$-го члена прогрессии и суммы первых $n$ членов.
Ответы (1)
Вычислите первые тринадцать членов арифметической прогрессии, используя абсолютную ссылку. где a1 - первый член арифметической прогрессии d - разность арифметической прогрессии
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)