Задать вопрос
4 сентября, 21:35

Помогите Turbo Pascal

Выведите на экран 16 случайных чисел 16-ю разными цветами на черный экран, сопровождая вывод каждого цвета звуком.

+1
Ответы (1)
  1. 4 сентября, 23:15
    0
    Uses crt;

    var

    i, a:integer;

    begin

    for i:=1 to 16 do

    begin

    textcolor (i) ;

    a:=random (50) ;

    write (a) ;

    sound (I*100) ;

    delay (5000) ;

    nosound;

    end;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите Turbo Pascal Выведите на экран 16 случайных чисел 16-ю разными цветами на черный экран, сопровождая вывод каждого цвета звуком. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Помогите написать программу в turbo Pascal. Напишите программу Генератором случайных чисел генерируется последовательность 50-ти случайных чисел из диапазона [-10; 20].
Ответы (1)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)