Задать вопрос
11 января, 09:36

Объясните как написать программу "генератор случайных чисел " в delphi (желательно с фото)

+1
Ответы (1)
  1. 11 января, 12:32
    0
    Поскольку я помню, заходишь в файл, создать, console application

    var r:integer;

    begin

    randomize;

    r:=random (101) ;

    write (r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Объясните как написать программу "генератор случайных чисел " в delphi (желательно с фото) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Данное заполнение массива For i : = 1 to n do readln (a[ i ]) ; For i : = 1 to n do writeln (a[ i ]) ; производится Выберите один ответ: a. Через генератор случайных чисел b. По формуле c. С клавиатуры d.
Ответы (2)
Информатика на 9 ноября 1. Выполнить задание: Даны полные имена файлов на одном диске: С:/Экзамен/Фото/ф1. docx С:/Экзамен/ф2. docx С:/Экзамен/ф1. bmp С:/Экзамен/Фото/ф3. bmp С:/Фото/ф4. docx С:/ф5. docx Из корневой папки С: / файл ф5.
Ответы (1)
Необходимо составить программу с двумерным массивом. Для заполнения данного массива нужно использовать генератор случайных чисел. I - отвечает за номер строки. J - отвечает за номер столбца.
Ответы (1)
Даны пути одной файловой системы: С:/Экзамен/Фото/ф1. doc C:/Экзамен/ф2. doc C:/Экзамен/ф1. bmp C:/Экзамен/Фото/ф3. bmp C:/Фото/ф4. doc C:/ф5.
Ответы (1)
Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 0 до 1.
Ответы (1)