Задать вопрос
15 апреля, 15:07

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 0 до 1.

+2
Ответы (1)
  1. 15 апреля, 15:52
    0
    Program numbers; var randoms: integer; begin randomize; randoms: = random (2) ; writeln (randoms) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить в паскале 1) Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 5 до 6. 2) Введено 3-значное число.
Ответы (1)
Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 5 до 10.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) Данное заполнение массива For i : = 1 to n do readln (a[ i ]) ; For i : = 1 to n do writeln (a[ i ]) ; производится Выберите один ответ: a. Через генератор случайных чисел b. По формуле c. С клавиатуры d.
Ответы (2)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)