Задать вопрос
16 января, 05:07

даны два числа x и y. Составьте программу и вычислите их сумму, разность, произведение, и частное

+3
Ответы (1)
  1. 16 января, 08:27
    0
    А на каком языке? Вот Pascal

    var sum, raz, pr, ch, x, y:real;

    begin

    writeln ('Введите числа Х, У') ;

    readln (x, y) ;

    sum:=x+y;

    raz:=x-y;

    pr:=x*y;

    ch:=x/y;

    writeln (sum) ;

    writeln (raz) ;

    writeln (pr) ;

    writeln (ch) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны два числа x и y. Составьте программу и вычислите их сумму, разность, произведение, и частное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике