Задать вопрос
3 февраля, 15:56

Написать программу в паскале

Даны два ненулевых числа. Найти их сумму, разность, произведение и частное.

+4
Ответы (2)
  1. 3 февраля, 18:45
    0
    Var a, b, sym, raz, proiz, chast:integer;

    begin

    writeln ('a, b') ; readln (a, b) ;

    sym:=a+b;

    raz:=a-b;

    proiz:=a*b;

    chast:=a/b;

    writeln (sym, raz, proiz, chast) ;

    end.
  2. 3 февраля, 19:44
    0
    Program proga;

    uses crt;

    var a, b, c, d, e: integer;

    f: real;

    begin

    writeln (‘Введите два числа’) ;

    readln (a) ;

    readln (b) ;

    c:=a+b;

    d:=a-b;

    e:=a*b;

    f:=a/b;

    writeln (‘Сумма чисел ‘, c) ;

    writeln (‘Разность ‘, d) ;

    writeln (‘Произведение ‘, e) ;

    writeln (‘Частное ‘, f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале Даны два ненулевых числа. Найти их сумму, разность, произведение и частное. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить) Begin11 ° (В №3). Даны два ненулевых числа. Найти сумму, разность, произведение и частное их модулей. Входные данные: ввести два целых числа а и b (1
Ответы (1)
Помогите сделать задачи в Pascal ABC. 1. Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения: (a*b) 1/2 (1/2 это степень). 2. Даны два ненулевых числа.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
ЯП Java. Тема (Ввод и вывод данных, структура программы на ЯП Java, оператор присваивания). Даны два ненулевых числа. Найти сумму, разность, произведение и частное их квадратов.
Ответы (1)
Даны два не ненулевых числа. Найти сумму, разность, произведение и частное их модулей.
Ответы (1)