Задать вопрос
7 февраля, 12:45

1) Найти два меньших числа из трех.

2) Определить, является ли треугольник со сторонами a, b, c

а) равносторонним

б) равнобедренным

в) разносторонним

+2
Ответы (1)
  1. 7 февраля, 13:11
    0
    Var a, b, c:integer;

    begin

    writeln ('введите три числа') ;

    readln (a, b, c) ;

    if ((a
    if ((a
    if ((c
    if ((c
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Найти два меньших числа из трех. 2) Определить, является ли треугольник со сторонами a, b, c а) равносторонним б) равнобедренным в) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запросить стороны треугольника и определить, является ли он разносторонним, равносторонним или равнобедренным. Учесть: третья сторона не должна превышать сумму двух других, иначе треугольник не существует.
Ответы (1)
Даны три стороны треугольника. определить существует ли треугольник с заданными сторонами, если да, то определить является ли он прямоугольным, равнобедренным или равносторонним, какой треугольник тупоугольный или остроугольный.
Ответы (1)
1) Ввести с клавиатуры целое число. Определить четное оно, или нечетное. 2) Решить следующие задачи: Является ли треугольник с длинами сторон a, b, c: * прямоугольным; * равнобедренным; * равносторонним. Стороны вводятся с клавиатуры.
Ответы (1)
Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным
Ответы (1)
Даны 3 стороны треугольника. написать алгоритм и программу определяющую является ли этот треугольник равнобедренным (но не равносторонним).
Ответы (1)